Internet Explorer ne peut pas afficher cette page web

Vous ne parvenez plus à vous connecter au web via Internet Explorer qui vous affiche « Internet explorer ne peut pas afficher cette page web »

Que faire, comment résoudre ce problème ?

Lorsque le message « Internet explorer ne peut pas afficher cette page web » s’affiche sur votre navigateur, concrètement cela signifie que Internet Explorer ne parvient pas à se connecter à internet via le port 80.

1) Vérifier les branchements de votre box internet
La première étape à effectuer et de s’assurer que votre box internet (FreeBox, NeufBox, BBox…) fonctionne correctement. Vérifier les branchements ainsi que les différents voyants indiquant que votre box internet est bien connecté aux réseaux ADSL. Pour confirmer et s’assurer que tout marche correctement tentez de vous connecter à votre réseau Wifi via un téléphone portable (iPhone, Galaxy S2…) ou une tablette tactile (iPad, Galaxy Tab).

Si vous ne parvenez pas à vous connecter à internet via votre téléphone ou votre tablette, inutile de trifouiller IE ou votre navigateur, le problème vient probablement de votre box internet.

Si tous les câbles de votre box sont correctement branchés, vérifiez que votre PC est bien connecté à votre réseau Wifi ou via le câble ethernet à votre box internet puis passez à l’étape suivante.

2) Le Parfeu bloque t’il Internet Explorer ?
A présent nous allons tenter de voir si votre PC parvient à se connecter au web sans passer par Internet Explorer afin de déterminer si le blocage n’est pas du à votre antivirus ou votre firewall.

Nous allons tenter d’effectuer un ping sur le site de Google via la console Dos de Windows. Un ping en informatique est le nom d’une commande permettant de tester l’accessibilité d’une machine (PC, Serveur, Site Internet) à travers le réseau IP.

Pour cela, rendez vous sur votre bureau Windows :
Cliquez sur l’icône en bas à droite « Demarrer » :

Saisissez dans le champ le mot suivant « cmd » et taper sur la touche « Entrée »

Une pop up va alors s’ouvrir.

Tapez la commande suivante au clavier : ping www.google.fr puis taper sur la touche « Entrée »

Vous devrez obtenir le résultat suivant :

Cela signifie donc que votre PC parvient bien à se connecter à internet mais que votre Antivirus ou votre pare-feu empêche votre navigateur web d’accéder à Internet.

Dans le cas contraire cela indique que votre PC n’est pas connecté à internet et qu’il y a probablement un problème avec votre box internet, la carte réseau de votre PC ou que votre connexion Wifi est mal configuré.

Si vous avez réussi à effectuer un ping et que le résultat est correcte nous allons tenter de désactiver le pare-feu Windows.

Pour cela, rendez vous sur votre bureau Windows :
Cliquez sur l’icône en bas à droite « Demarrer » :

Cliquer ensuite sur Panneau de configuration, puis sur Pare-feu Windows.

Sélectionner ensuite le lien « Activer Désactiver le Pare-feu » puis sélectionner via le radio bouton « Désactiver le Pare-feu Windows (non recommandé) »

Ré-ouvrez IE puis tentez de vous connecter à un site internet. Si vous parvenez à vous connecter à internet après avoir désactivé votre pare-feu la solution est proche. En effet cela signifie que c’est le pare-feu qui interdit à IE de se connecter à internet. Commencez par ré-activé le pare-feu puis, cliquer sur « Paramètres avancés » puis sur « Règle de trafic entrant ».

Recherchez la règle concernant IE puis désactivez là, ressayé de vous connecter à un site web via Internet Explorer, cela devrait marcher ;-)

3) L’anti-virus Avast bloque t’il Internet Explorer ?
Si vous disposez de l’anti-virus Avast, notez que celui ci peut bloquer la connexion internet passant par le port 80, celui utilisé par Internet Explorer, FireFox, Safari ou bien encore Chrome.

L’antivirus Avast effectue une redirection du port 80 empêchant ainsi toute connexion à Internet.

Pour supprimer cette redirection rendez dans l’onglet « résumé« , cliquer sur « modifier les réglages » puis sélectionner l’onglet « dépannage » et pour terminer cliquer sur « paramétrage des redirections »

Une fenêtre apparait alors avec les ports suivant : « 80,8080,8091,8081,8008,8888,3124,3127,3128 »

Supprimer le port 80 afin d’obtenir la ligne suivante « 8080,8091,8081,8008,8888,3124,3127,3128 »

Sauvegarder votre saisie puis tentez de nouveau de vous connecter, et voila le tour est joué ;-)

Si vous disposez d’un antivirus différent, vérifier s’il n’existe pas une console, un menu vous permettant de visualiser si Internet Explorer n’est pas bloqué.

4) Restauration système

Si vous ne parvenez toujours pas à vous connecter il reste une méthode permettant d’effectuer une restauration système.

Si vous disposez de Windows Vista ou Windows Seven vous trouverez un tutoriel à l’adresse suivante : Restauration systeme sur Windows Seven ou Vista

6 Comments

  1. Manille

    8 janvier 2012 at 13 h 54 min

    Super votre article, grâce à vous plus de problème de connexion d’internet. Ça venait de mon antivirus Avast.

  2. NIno

    23 juillet 2012 at 17 h 13 min

    Merci !!!!! Je galere depuis 2 heures et j’ai trouvé la solution grace à vous

  3. André

    19 août 2012 at 5 h 17 min

    Je n’ai aucun problème à naviguer sur internet sauf avec un seul site.Un site qui pourtant fonctionnait hier sur mon ordinateur.j’ai tout essayé mais sans succès.À chaque fois que je tente d’aller sur ce site,j’ai maintenant le message « internet explorer ne peut afficher cette page web »Ce n’est pas non plus un problème avec le site car je peux y accéder à partir d’un autre ordinateur et d’une autre connection.J’ai essayé une restauration système et j’ai aussi essayé avec d’autre navigateur mozilla et opéra et ça ne fonctionne toujours pas.Est-ce que mon problème pourraît venir de mon fournisseur internet?

  4. Julien

    2 septembre 2012 at 11 h 08 min

    un grand merci, moi aussi ça venait d’ AVAST

  5. Manu

    18 novembre 2012 at 15 h 24 min

    Merci beaucoup pour les explications.

  6. Chatouille4562

    13 mars 2013 at 13 h 00 min

    Un grand merci!Moi aussi ça faisait une heure que j’avais tout essayé et ça ne marchais toujours pas!Merci avast!J’ai pour ma part dû supprimer les ports 80,81 et 82 qui ont dû se mettre hier suite à une mise à jour :-o

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Vous pouvez utiliser ces balises et attributs HTML : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>